[Interaction Processing] Degraded performance
Incident Report for observeai
Resolved
The slowdown has been cleared and fixes have been put in place to ensure it does not occur again.

Thank you for your patience during this time.
Posted Feb 13, 2024 - 21:17 UTC
Monitoring
We continue to monitor the slowdown of processing interactions as the trend continues to move in a positive direction. We expect that within three hours, interaction processing will be back to normal.
Posted Feb 13, 2024 - 20:16 UTC
Identified
We have identified a slowdown in the processing of interactions received by our system that affects a portion of our user base. A fix for this slowdown is currently being deployed at which point the slowdown will gradually come back down to expected processing times.

Please note that this is not affecting all tenants of the Observe.AI platform.
Posted Feb 13, 2024 - 18:57 UTC
This incident affected: Calls Tab.