Reporting Tab - March 9th, 2023
Incident Report for observeai
Resolved
We are pleased to inform you that the issues with the reporting tab have now been resolved. We apologize for any inconvenience caused by the disruption and thank you for your patience while we worked to resolve the issue.

We appreciate your understanding during this time. As always, if you encounter any further issues or require assistance, please do not hesitate to submit a ticket via our Help Center.


Thank you!
Observe.AI Technical Support
Posted Mar 09, 2023 - 14:35 UTC
Investigating
We are currently experiencing an issue with the Reporting tab, as the page is not loading. Our Engineering team is aware of the issue and is working with the 3rd party vendor to resolve it. We will provide further updates as soon as they become available. Thank you for your patience and understanding.

Please reach out to our Support Team if you have any questions or need any further assistance.
https://help.observe.ai/hc/en-us/requests/new

Thank you!
Observe.AI Technical Support
Posted Mar 09, 2023 - 13:28 UTC