Login Issue
Incident Report for observeai
Resolved
Observe.AI Outage: Issue Description

The Login Page issue has been resolved. Thank you for your patience while we’ve been working on this. We know the disruption may have been frustrating and we do appreciate you as a customer. If you have any further issues please submit a ticket via our Help Center.

Thank you!

Observe.AI Technical Support
Posted Jul 20, 2022 - 15:39 UTC
Update
We are continuing to investigate this issue.
Posted Jul 20, 2022 - 15:38 UTC
Investigating
We are currently investigating reports of login issues from Talkdesk and Genesys. There is no estimated time to resolve as of yet. We’ll continue to share updates as we have them.
Posted Jul 20, 2022 - 14:23 UTC
This incident affected: Login Page.