[Standard Instance] Interactions Processing Delays

Incident Report for observeai

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 18:34 UTC

Monitoring

A fix has been implemented and all the interactions should be available on the dashboard. We continue to monitor the situation and provide updates accordingly.
Posted Oct 30, 2025 - 17:37 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 30, 2025 - 14:47 UTC

Investigating

Hello all,

We are currently investigating an issue where recent interactions are not being processed as expected. As a result, the latest interactions may not appear on the dashboard.

Our team is actively troubleshooting the issue, and processing will resume once the underlying cause is resolved. We will continue to provide updates as we make progress.
Posted Oct 30, 2025 - 14:04 UTC
This incident affected: Standard Instance (Calls Tab).