[Observe.AI Dashboard] Degraded performance
Incident Report for observeai
Resolved
Dear Client,
The issue stands resolved. In case you are still seeing performance issues while accessing the dashboard, please raise a ticket with Observe.Ai support via the help centre https://help.observe.ai/hc/en-us

We apologise for the inconvenience caused in this regard.

Thanks ans Regards.
Observe.Ai Technical Support Team
Posted Jan 11, 2024 - 06:15 UTC
Update
The previously mentioned propagation of relief for the system is currently expected to be fully rolled out in just under 5 hours from this writing.

We expect there to be some relief from the previously experienced system slowness at this current point. We expect fewer occurrences and lessened performance degredation as time goes on.

We are continuing to monitor the situation as we investigate the root cause and identify how to fully resolve the situation.
Posted Jan 10, 2024 - 21:23 UTC
Identified
A change has been made to the system that makes the backend calls which are experiencing degraded performance. This change will provide some relief to this issue once the changes have propogated.

Most actions are expected to behave normally as time goes on, though some slowness is expected to still be seen. We continue to actively investigate and monitor the situation.

Thank you for your continued patience,
Observe.AI Technical Support
Posted Jan 10, 2024 - 19:08 UTC
Investigating
We are aware of multiple reports of slowness being seen in a few areas (reports limited to the login and interactions tab) across the dashboard. We have engaged the necessary teams and are actively investigating the issue.

Thank you for your patience while we work on this issue,
Observe.AI Technical Support
Posted Jan 10, 2024 - 17:39 UTC
This incident affected: Login Page and Calls Tab.