Degraded System Performance on Scorecard, Calls, and Leaderboard Pages
Incident Report for observeai
Resolved
Our engineering teams have fully resolved the issue, and users should no longer experience degraded system performance while using the Scorecard, Calls/Interactions, and Leaderboard pages. We will continue to monitor the system closely over the next few days.

Thank you for your patience and understanding as we resolved the issue.
Posted Jan 12, 2023 - 16:28 UTC
Identified
Our engineering team has worked with the third party to resolve the outage, and is currently working to validate the fix. We will keep you updated as we continue to make progress on the full resolution.

We appreciate your patience.
Posted Jan 12, 2023 - 04:40 UTC
Update
Our engineering teams are still working to resolve the issue, and have been able to mitigate a lot of the impact to users at this point. However, the underlying issue remains and has been identified to be the result of an outage with a third party application. We are engaged with them to resolve the issue, and in the meantime, users may still experience issues.

We will keep you updated as we continue to make progress on the full resolution.
Posted Jan 11, 2023 - 23:35 UTC
Update
We are continuing to investigate this issue.
Posted Jan 11, 2023 - 18:37 UTC
Update
We are continuing to investigate this issue.
Posted Jan 11, 2023 - 18:16 UTC
Investigating
We are aware that users are experiencing degraded system performance while using the Scorecard, Calls/Interactions, and Leaderboard pages within the OAI dashboard as seen by longer page load times and intermittent failures. Our engineering teams are actively working to resolve the issue. Until fully resolved, it is recommended that users facing these issues try to load a smaller amount of data, for example, 1 week instead of 2 weeks, or simply retry.

Coaching/QA workflows are not impacted and should continue to work as normal. We will keep you updated as we make progress on the resolution.

We appreciate your patience.
Posted Jan 11, 2023 - 16:54 UTC
This incident affected: System Wide and Calls Tab.