AutoQA AutoSubmit not being published for some Calls - December, 14 2022
Incident Report for observeai
Resolved
A fix has been deployed by our Engineering Team. Please reach out to support if you are still experiencing any issues opening or viewing evaluations.

https://help.observe.ai/hc/en-us/requests/new
Posted Dec 14, 2022 - 18:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 14, 2022 - 18:03 UTC
Identified
Engineering has found that a hotfix for AutoQa was released which caused this issue. Evaluations were not loaded for interactions that are eligible for AutoQa

We are rolling back the changes. This change will take an ETA of 30 Minutes.
Posted Dec 14, 2022 - 17:44 UTC
Investigating
We are currently investigating reports of AutoQA AutoSubmit not being published for some calls. This may impact evaluation visibility on some calls. Our engineering team is currently looking into this issue. We apologize for the inconvenience and will update you as soon as we have an update.

Thank you for your patience,

Observe.AI Technical Support
Posted Dec 14, 2022 - 17:07 UTC
This incident affected: Evaluations.