Performance Degradation while accessing the Dashboard
Incident Report for observeai
Resolved
Dear Client,

The issue stands resolved. Request you to please verify and let us know if you are still seeing slowness on the platform.

Thanks
Observe.Ai Support Team
Posted Sep 12, 2023 - 18:14 UTC
Identified
Dear Client,

The issue has been identified and the fix is being implemented. Users should be able to login but access to certain tabs might be slow.
In case you are not able to login to the dashboard, kindly open a ticket with support via the help center https://help.observe.ai/hc/en-us

Thanks
Observe.Ai Support Team
Posted Sep 12, 2023 - 16:36 UTC
Investigating
Dear Client,

We are currently investigating reports of slowness issues on our platform. The escalation team is working on priority and we will keep you posted with regular updates.

Apologies for the inconvenience caused.

Thanks
Observe.Ai Support Team
Posted Sep 12, 2023 - 14:53 UTC
This incident affected: System Wide.