Processing Delays (28th Nov, 2023)
Incident Report for observeai
Resolved
Dear Client,
All interactions should be available on the dashboard now. Request you to please review and reach out to support incase you are still seeing interaction processing issues.

Thanks
Observe.Ai Technical support Team
Posted Nov 29, 2023 - 05:43 UTC
Monitoring
Dear Client,
Issue stands resolved and we are monitoring closely. Backfills are in progress and any missing interaction from today (28th Nov) should be available on the dashboard in the next few hours.

Thank you for your patience and If you have any questions or experience any issues please contact Observe.AI Technical Support via the Help Center.

Thank you!
Observe.AI Technical Support
Posted Nov 29, 2023 - 02:30 UTC
Investigating
Dear Client,
We are seeing delays in processing interactions due to which certain calls might appear late on the dashboard. This is expected to be cleared out in the next few hours and all interactions should be available on the dashboard by the end of the day Pacific hours.

In case of any other queries, please feel free to open a ticket with support via the help centre https://help.observe.ai/hc/en-us

Thanks
Observe.Ai Technical support Team
Posted Nov 28, 2023 - 23:45 UTC
This incident affected: System Wide.