Observe.AI : Intermittent Login Issues
Incident Report for observeai
Resolved
Dear Client,

The issue stands resolved and all users should be able to login to the Observe.AI platform.
In case you are not able to login to the platform, please clear the browser cache and re try. If the issue still exists, please create a ticket with support via the Help Center https://help.observe.ai/hc/en-us

Thanks
Observe.Ai Support Team
Posted May 17, 2023 - 17:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 17, 2023 - 15:58 UTC
Investigating
Dear Client,

We are receiving reports of intermittent login issues on the Observe.AI platform and are looking into it on priority.
Will keep you posted with the developments.

Thank you for your patience,
Observe.AI Technical Support
Posted May 17, 2023 - 15:20 UTC
This incident affected: Login Page.