Call Delays
Incident Report for observeai
Resolved
Hello,

The call pipeline delay should now be remediated. Our Engineering team has added more production servers to handle the load of API requests (specific to calls over 2 hours long). If you are a Genesys customer you may still experience a subset of missing calls, please put in a support request if you see any discrepancy.

If you have any questions or concerns please file a support ticket in our Help Center. Thanks again for your patience and partnership.

Thanks,
Observe.AI Support
Posted Oct 25, 2021 - 18:40 UTC
Update
Hello,

We are continuing to see significant delays in our call pipeline with call ingestions being delayed up to ~12 hours for many of our customers. Engineering will implement a temporary fix on Sunday 10/24 which will reduce the processing time from ~12 hours to ~2 hours (on top of our normal 2-hour processing time) and continue to plan for a permanent fix to get the processing time back to expected levels (2 hours).

Please wait up to 12 hours for your calls to be processed in Observe.AI and if you are still not seeing your calls after that time please put in a Support ticket for a one-off remediation: https://help.observe.ai/

Thank you for your patience and we’re extremely sorry for the inconvenience.

Thanks,
Posted Oct 22, 2021 - 17:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 22, 2021 - 16:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 22, 2021 - 16:49 UTC
Monitoring
Hello,

We are seeing significant delays in our call pipeline due to a limitation with processing calls over 2 hours long. Because of this, all call ingestions are delayed up to 4-5 hours for all customers. As Engineering fixes the issue overnight please expect there to be a delay in your calls processed for the next 24-48 hours. We will come up with a remediation plan for each customer and backfill calls where necessary. Thank you for your patience and we will let you know once we have resolved the issue.

Thanks,
Observe.AI Technical Support
Posted Oct 22, 2021 - 02:47 UTC
This incident affected: Calls Tab.