[Interaction Processing] Degraded Performance
Incident Report for observeai
Resolved
We have monitored the processing progress and it is now back to normal levels.

Thank you for your patience during this time.
Posted Apr 16, 2024 - 22:52 UTC
Monitoring
A fix has been rolled out to increase the processing speed to work through the backlog that had accumulated. We will be monitoring to ensure that the backlog clears and we return to a normal state.
Posted Apr 16, 2024 - 22:16 UTC
Identified
We have identified a slowdown in the processing received by our system. We are still successfully receiving interaction information that is being sent to us, though it is not currently processing at an expected speed.

We are working on rolling out a fix for this and will communicate those updates as they occur.
Posted Apr 16, 2024 - 21:09 UTC
This incident affected: Calls Tab.