Issues with Dataout API
Incident Report for observeai
Resolved
Dear Client,

We have been monitoring the services and the issue has not re surfaced for over 12 hours now. While the incident is marked as resolved, we will continue to monitor.

Please feel free to contact technical support team via https://help.observe.ai/hc/en-us incase of any other queries.

Thanks and Regards
Observe.Ai Technical Support Team
Posted Mar 21, 2024 - 03:44 UTC
Monitoring
Dear Client,

A fix has been implemented and we are monitoring closely.
In case any of the new job IDs fail, please raise a ticket with the technical support team via https://help.observe.ai/hc/en-us

Appreciate your understanding.

Thanks and Regards
Observe.Ai Technical Support Team
Posted Mar 20, 2024 - 13:38 UTC
Identified
Dear Client,

We are seeing intermittent issues with our data out APIs and the team is working on resolving the same.
Please note that the ingestion and processing of interactions is not impacted and you might see an issue only while extracting data via the data out APIs.

Please feel free to contact technical support team via https://help.observe.ai/hc/en-us incase of any other queries.

Thanks and Regards
Observe.Ai Technical Support Team
Posted Mar 20, 2024 - 11:04 UTC
This incident affected: API.