(Partial) Login Issues Occurring
Incident Report for observeai
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 20:40 UTC
Update
The Login Page issue has been resolved. Thank you for your patience while we’ve been working on this. We know the disruption may have been frustrating and we do appreciate you as a customer. If you have any further issues please submit a ticket via our Help Center.

Thank you!

Observe.AI Technical Support
Posted Jul 21, 2022 - 20:40 UTC
Investigating
We are currently investigating reports of login issues that are occurring with our login page. This issue is sporadically occurring. If you run into this issue please open a ticket with our support team.

https://help.observe.ai/hc/en-us/requests/new

There is no estimated time to resolve as of yet. We’ll continue to share updates as we have them.
Posted Jul 21, 2022 - 17:56 UTC
This incident affected: Login Page.