Intermittent call processing issues
Incident Report for observeai
Resolved
Dear Client,

The issue stands resolved and the calls should be present on the dashboard.
In case of any issues seen, request you to please create a ticket with the support team via the help center https://help.observe.ai/hc/en-us

Thanks and Regards
Observe.Ai Technical Support Team
Posted Mar 05, 2024 - 11:25 UTC
Monitoring
Processing is now running as expected for all incoming calls. Those that were affected and have not yet been processed have been captured and are expected to be finished processing within the next 24 hours.
Posted Mar 04, 2024 - 18:23 UTC
Identified
Dear Client,

We are observing intermittent processing issues due to which call processing for your account *might* be impacted.
The team has identified the issue and are working on the resolution.

Thanks and Regards
Observe.Ai Technical Support Team
Posted Mar 04, 2024 - 12:47 UTC
This incident affected: Calls Tab.