Scheduled Maintenance
Incident Report for observeai
Resolved
Thank you for your patience with us during our scheduled maintenance. The maintenance has been completed.

If you need any assistance please let us know.

https://help.observe.ai/hc/en-us/requests/new

Observe.AI Technical Support
Posted Aug 06, 2022 - 23:35 UTC
Monitoring
Thank you for your patience with us during our scheduled maintenance. There is a possibility of delayed processing however we will continue to monitor if the situation arises. Please let us know if you run into any issues in the meantime.

https://help.observe.ai/hc/en-us/requests/new

We apologize for the inconvenience and will update you as soon as we have more information.

Observe.AI Technical Support
Posted Aug 06, 2022 - 23:10 UTC
Update
-
Posted Aug 06, 2022 - 23:09 UTC
Update
-
Posted Aug 06, 2022 - 23:09 UTC
Identified
We currently are having a schedule maintenance which may affect the ability to get into Observe.AI. This should take roughly 3 hours to complete. We’ll continue to share updates as we have them.

The scheduled maintenance will take place between 08/06/2022 01:30 PM PDT and 08/06/2022 04:30 PM PDT.

Thank you for your patience,

Observe.AI Technical Support
Posted Aug 06, 2022 - 15:04 UTC