Evaluation Report Export Issues - April, 22 2022
Incident Report for observeai
Resolved
This incident has been resolved.
Posted Apr 22, 2022 - 18:50 UTC
Update
The export evaluations issue has been resolved by our engineering team. We know the disruption may have been frustrating and we do appreciate you as a customer. If you have any further issues please submit a ticket via our Help Center.
Posted Apr 22, 2022 - 18:50 UTC
Investigating
Hello,

We are receiving reports of Evaluation Exports not sending out, our engineering team is currently looking into this issue. We apologize for the inconvenience and will update as soon as we have an update.

Thanks,
Observe.AI Technical Support
Posted Apr 22, 2022 - 16:11 UTC