Analyze and the Explore features
Incident Report for observeai
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 16:11 UTC
Identified
This issue has been identified and our engineering team is working to deploy the fix. We will update once fix has been put into place.
Posted Jun 22, 2022 - 15:59 UTC
Investigating
We are currently investigating reports of Analyze and the Explore features. Our engineering team is currently looking into this issue. We apologize for the inconvenience and will update you as soon as we have an update.

Thank you for your patience,

Observe.AI Technical Support
Posted Jun 22, 2022 - 15:15 UTC