Performance Degradation and Login Issues
Incident Report for observeai
Resolved
Dear Customer,
The login issue is now resolved.
In you are not able to login to the platform, please clear the browser cache and re try. If the issue still exists, please create a ticket with support via the Help Center https://help.observe.ai/hc/en-us

Thanks
Observe.Ai Support Team
Posted May 03, 2023 - 18:08 UTC
Update
Dear Customer,
Access to the reporting tab is fixed and there should be no further performance degradation.
With respect to the login issue, the google reCaptcha service is still down and we will keep you posted with more updates.

In case of any other queries, please create a ticket with support via the Help Center https://help.observe.ai/hc/en-us

Thanks
Observe.Ai Support Team
Posted May 03, 2023 - 17:37 UTC
Investigating
Dear Customer,
We are facing an issue with one of our services (google reCaptcha) due to which login to the platform might be impacted. In addition, we are seeing performance degradation in accessing the Reporting tab.

The team is working with the third party vendor on priority to resolve these issue.

We will keep you posted with more updates.

Thanks
Observe.Ai Support Team
Posted May 03, 2023 - 17:06 UTC
This incident affected: Login Page.